"Like" System Enabled

Discussion in 'News, Announcements & Introductions' started by PRR 60, Mar 1, 2018.

Amtrak Unlimited Discussion Forum

Help Support Amtrak Unlimited Discussion Forum:

  1. Mar 1, 2018 #1

    PRR 60

    PRR 60

    PRR 60

    Conductor Staff Member Administator Moderator

    Joined:
    Feb 18, 2003
    Messages:
    8,160
    We have enabled the often requested "Like" system of the board software. At the bottom of each post is a button that says "Like This." Click it, and your "Like" will be recorded. For each post, you will see a list of those who have liked that post, either as a direct list or a click to show the full list in a popup.

    With this change, it is now possible to show your agreement with a post without have to make a post that only says that. Of course, if you have something to add to the discussion, please do.

    Let us know if things do not seem to be working correctly. The controls for the board software can be a bit challenging. We think we have everything configured correctly, but we'll see.
     
    Last edited by a moderator: Mar 1, 2018
  2. Mar 1, 2018 #2

    Ryan

    Ryan

    Ryan

    Conductor

    Joined:
    Apr 14, 2008
    Messages:
    16,769
    Location:
    OTN
  3. Mar 10, 2018 #3

    cpotisch

    cpotisch

    cpotisch

    Conductor

    Joined:
    Sep 2, 2017
    Messages:
    7,513
    Location:
    Brooklyn, NY
    The like option was always there in the 'Amtrak Forum' app. Did that do anything at that time? Were likes shown anywhere in the app?
     
  4. Mar 10, 2018 #4

    Ryan

    Ryan

    Ryan

    Conductor

    Joined:
    Apr 14, 2008
    Messages:
    16,769
    Location:
    OTN
    No.
     
    Triley, cirdan, DoB and 1 other person like this.
  5. Apr 12, 2018 #5

    PRR 60

    PRR 60

    PRR 60

    Conductor Staff Member Administator Moderator

    Joined:
    Feb 18, 2003
    Messages:
    8,160
    The "Like" feature has been temporarily disabled due to a bug in the site software. Posts with quoted text from prior posts that were then "liked" resulted in fouled quote coding. Instead of seeing the quoted material within a quote box, the quote box disappeared and the quote coding displayed as "t-quote."

    The issue is being investigated, and as soon as we figure this out, we will reactivate the "Like" feature.
     
    Ryan likes this.
  6. Apr 12, 2018 #6

    cpotisch

    cpotisch

    cpotisch

    Conductor

    Joined:
    Sep 2, 2017
    Messages:
    7,513
    Location:
    Brooklyn, NY
    Do you know if previous likes will still be listed when the feature is restored? Or will it be a 'clean slate'?
     
  7. Apr 12, 2018 #7

    PRR 60

    PRR 60

    PRR 60

    Conductor Staff Member Administator Moderator

    Joined:
    Feb 18, 2003
    Messages:
    8,160
    The "Like" system has been restored while the search for the "t-quote" bug continues. I am pleased to say that all the prior "likes' came back to life when the system was turned back on. I was pleasantly surprised.

    We will clear the "t-quote" problems as we encounter them.
     
    SCbogey, JRR, cpotisch and 1 other person like this.
  8. Apr 13, 2018 #8

    Trogdor

    Trogdor

    Trogdor

    Conductor

    Joined:
    Aug 3, 2004
    Messages:
    5,278
    Location:
    Here
    So, in other words, if you want to be a pain to the moderators, just randomly "like" posts that have quotes in them.
     
    PRR 60 likes this.
  9. Apr 13, 2018 #9

    cpotisch

    cpotisch

    cpotisch

    Conductor

    Joined:
    Sep 2, 2017
    Messages:
    7,513
    Location:
    Brooklyn, NY
    Thanks a lot. Was "t-quote" always the correct 'code' for quotes, just isn't supposed to be visible? Or is it supposed to just say

     
  10. Apr 13, 2018 #10

    the_traveler

    the_traveler

    the_traveler

    Conductor

    Joined:
    Nov 15, 2007
    Messages:
    25,540
    Location:
    Whatever siding I'm sitting on!
    It is just

     
  11. Apr 14, 2018 #11

    PRR 60

    PRR 60

    PRR 60

    Conductor Staff Member Administator Moderator

    Joined:
    Feb 18, 2003
    Messages:
    8,160
     
    cpotisch likes this.
  12. Apr 14, 2018 #12

    cpotisch

    cpotisch

    cpotisch

    Conductor

    Joined:
    Sep 2, 2017
    Messages:
    7,513
    Location:
    Brooklyn, NY
     
  13. Apr 14, 2018 #13

    the_traveler

    the_traveler

    the_traveler

    Conductor

    Joined:
    Nov 15, 2007
    Messages:
    25,540
    Location:
    Whatever siding I'm sitting on!
    I find it ironic that when PRR60 quoted cpotisch, the post had the [t-quote] in it. However, when cpotisch quote PRR60, tha Post did NOT have it - it was the regular coding![​IMG]
     
  14. Apr 14, 2018 #14

    cpotisch

    cpotisch

    cpotisch

    Conductor

    Joined:
    Sep 2, 2017
    Messages:
    7,513
    Location:
    Brooklyn, NY
    Right, because the system seems to recognize [t-quote] as a quote template, but only once that post has been quoted or edited. So when [t-quote] pops up, the system ignores it, and it effectively needs another prompt to actually show the quote box. Very weird.
     
  15. Apr 14, 2018 #15

    JRR

    J

    JRR

    OBS Chief

    Joined:
    Jul 17, 2017
    Messages:
    734
    I hope everyone else understood these posts. Total Greek to me. The only thing I understood is “the like feature is working!”

    Sent from my iPhone using Amtrak Forum
     
    cpotisch likes this.
  16. Apr 15, 2018 #16

    Bob Dylan

    Bob Dylan

    Bob Dylan

    Conductor

    Joined:
    May 31, 2009
    Messages:
    17,836
    Location:
    Austin Texas
    Yep, computer nerds are in their own world!
     
    cpotisch likes this.
  17. Apr 15, 2018 #17

    cpotisch

    cpotisch

    cpotisch

    Conductor

    Joined:
    Sep 2, 2017
    Messages:
    7,513
    Location:
    Brooklyn, NY
    Basically, the actual text the system is supposed to see when you quote a post is:

     
    Ryan likes this.
  18. Apr 15, 2018 #18

    CAMISSY55

    C

    CAMISSY55

    Service Attendant

    Joined:
    Feb 2, 2017
    Messages:
    131
    cpotisch, I thought I understood the problem from the earlier posts. But, with your easy to follow explanation, I now KNOW for sure. Thanks!
     
    Last edited by a moderator: Apr 15, 2018
    cpotisch likes this.
  19. Apr 15, 2018 #19

    Ryan

    Ryan

    Ryan

    Conductor

    Joined:
    Apr 14, 2008
    Messages:
    16,769
    Location:
    OTN
    It would make more sense with the judicious use of code tags.

    Also, it isn’t universal. I still haven’t seen it.
     
  20. Apr 15, 2018 #20

    AmtrakBlue

    AmtrakBlue

    AmtrakBlue

    Conductor Gathering Team Member

    Joined:
    May 6, 2011
    Messages:
    10,893
    Location:
    Delaware
    Because the moderator's are on the ball. [​IMG]

    "We will clear the "t-quote" problems as we encounter them."
     
  21. Apr 15, 2018 #21

    Ryan

    Ryan

    Ryan

    Conductor

    Joined:
    Apr 14, 2008
    Messages:
    16,769
    Location:
    OTN
    There is now way that they’re on the ball enough to fix it in between when I like a post and reload the page. [​IMG]
     
    cpotisch likes this.
  22. Apr 15, 2018 #22

    cpotisch

    cpotisch

    cpotisch

    Conductor

    Joined:
    Sep 2, 2017
    Messages:
    7,513
    Location:
    Brooklyn, NY
    Very glad that helped. Actually thought it was unintelligible when I posted. [​IMG]
     
  23. Apr 15, 2018 #23

    CAMISSY55

    C

    CAMISSY55

    Service Attendant

    Joined:
    Feb 2, 2017
    Messages:
    131
    I have seen it quite a lot in the past few weeks and wondered why it was happening on some quotes, but not others.

    Just a thought: could the type of device used (desktop, laptop, cell phone, etc.) and/or whether one is using a browser or the AU app to read and post comments have any bearing on the problem?

     
  24. Apr 15, 2018 #24

    cpotisch

    cpotisch

    cpotisch

    Conductor

    Joined:
    Sep 2, 2017
    Messages:
    7,513
    Location:
    Brooklyn, NY
    Almost certainly not, since posts are uploaded in the same format on all platforms. It’s a bug in the site’s code, not in the user’s device’s code.
     
    Last edited by a moderator: Apr 15, 2018
  25. Apr 15, 2018 #25

    Ryan

    Ryan

    Ryan

    Conductor

    Joined:
    Apr 14, 2008
    Messages:
    16,769
    Location:
    OTN
    Except for the fact that it never appears on some platforms.
     

Share This Page



arrow_white