SWC Hits Boulder, Loses Lead Engine

Discussion in 'Travelogues / Trip Reports' started by retrotimewarp, Sep 14, 2019.

Amtrak Unlimited Discussion Forum

Help Support Amtrak Unlimited Discussion Forum:

  1. Sep 14, 2019 #1

    retrotimewarp

    r

    retrotimewarp

    Joined:
    Jan 24, 2017
    Messages:
    6
    About 1710 hrs yesterday, the #3 SWC hit a boulder that had lodged on the tracks, fragmenting it. We were first made aware of the incident by the implementation of an emergency stop. I'm not aware of how fast we were traveling; this occurred some miles south of Albuquerque. The cars were noticeably tilted as we came to a full stop on a banked turn. Amtrak engineers inspected the train, & BNSF personnel were called out to inspect the tracks and arrived by truck as we were adjacent to a highway. Also, pax were reporting law enforcement personnel on scene. Meanwhile, the dining car functioned as normally as it could with the dumbwaiters occasionally hanging up because of the degree of tilt! We had not derailed, and after several short test runs and stops, it was determined that the lead loco needed replacement. We moved ahead at reduced speed a few miles to a siding, where the lead engine was uncoupled, and proceeded to Winslow AZ where we picked up a replacement. Total estimated time of delay as I write this: 7 hrs 40 min. Needless to say, a source of great excitement and conjecture among the sleeping car pax. I know we were lucky--it could have been, and has been, much worse.
     
  2. Sep 15, 2019 #2

    F900ElCapitan

    F

    F900ElCapitan

    Service Attendant AU Supporter

    Joined:
    Oct 7, 2018
    Messages:
    226
    Location:
    Frisco, TX
    Great report! Thanks for filling in the blanks of Amtrak Alerts woeful tweets!
     

Share This Page

arrow_white