Jump to content
Rover

2019 CA Zephyr Snow/Weather Delays

Recommended Posts

#5 is showing Service Interruption at Reno, and there is no #6 info from Emeryville, on Track-A-Train today.

The Amtrak website has no information under Service Alerts and Notifications for the Zephyr.

We know there is wind and snow today in the Sierras from the NWS.

Edited by Rover

Share this post


Link to post
Share on other sites

It's been a pretty big storm here in northern California. SFO last night was pushing 6hr average inbound delays due to heavy rain and wind. I'm sure I-80 was closed. Hopefully all those passengers can be accomodated, especially with this being a long weekend.

Share this post


Link to post
Share on other sites

I-80 over Donner has been sporadically closed for the last few days (it's currently open only to cars) and there's been constant rain and occasional snow in Reno. 

Share this post


Link to post
Share on other sites

Makes sense. Yesterday’s #6 lost 3.5 hours crossing the Sierra. This morning’s #5 would have lost even more. The New Amtrak chooses to suspend trains short of entering really bad weather. But today’s #6 passengers boarding at points west of Reno may be S.O.O.L.

And #5 passengers may be overnighted in Reno hotels. Happened to me many years ago, and Amtrak paid for the hotel and provided meal vouchers at a hotel right across the street from the Reno train station.

Share this post


Link to post
Share on other sites
4 hours ago, The Journalist said:

I-80 over Donner has been sporadically closed for the last few days (it's currently open only to cars) and there's been constant rain and occasional snow in Reno. 

I was checking the CADOT Cameras for District 3 today, and there was traffic moving both ways every time I looked.

http://dot.ca.gov/d3/cameras.html

 

Edited by Rover

Share this post


Link to post
Share on other sites
On 1/17/2019 at 11:41 AM, Rover said:

#5 is showing Service Interruption at Reno, and there is no #6 info from Emeryville, on Track-A-Train today.

The Amtrak website has no information under Service Alerts and Notifications for the Zephyr.

We know there is wind and snow today in the Sierras from the NWS.

While looking at another thread there, I discovered another Amtrak source for what's happening... their Amtrak Alerts Twitter account.

Here's the tweet about the #5 that turned into the #6 originating in Reno 1/17:

https://twitter.com/AmtrakAlerts/status/1085994273084968960?s=20

 

 

 

 

Edited by Rover

Share this post


Link to post
Share on other sites

I don't know if it's the result of the weather, but in case it is, I'll put this here.  Amtrak #6(19) has a Union Pacific engine leading it.  It was filmed this morning near Lincoln, Nebraska by Midwest Trains.

 

Share this post


Link to post
Share on other sites
11 hours ago, Agent said:

I don't know if it's the result of the weather, but in case it is, I'll put this here.  Amtrak #6(19) has a Union Pacific engine leading it.  It was filmed this morning near Lincoln, Nebraska by Midwest Trains.

 

Someone else submitted a video of the same train in a separate thread 5 hours and several hundred miles earlier.  Apparently it hit a car somewhere near Reno and the emergency breaking flattened the wheels on the lead engine, so they replaced it with the UP engine.  (I guess the 2nd engine #53 was okay.)  See other thread

Share this post


Link to post
Share on other sites
Someone else submitted a video of the same train in a separate thread 5 hours and several hundred miles earlier.  Apparently it hit a car somewhere near Reno and the emergency breaking flattened the wheels on the lead engine, so they replaced it with the UP engine.  (I guess the 2nd engine #53 was okay.)  See other thread

Same person posted in both threads. Obviously he only took one of the videos.

Share this post


Link to post
Share on other sites

And the days prior, as well? Not surprised, as some work projects in Sac/Bay Area were rained out. Any new snow in the Sierra this week?

Share this post


Link to post
Share on other sites
17 minutes ago, Rover said:

1/23 #5 is running 7:30 hours late.

What caused the excessive delays on 5 (23), and where is that train at?

Share this post


Link to post
Share on other sites
1 minute ago, bmjhagen9426 said:

What caused the excessive delays on 5 (23), and where is that train at?

It’s now in Nevada. The locomotive suffered difficulties early in the trip; it lost all of its time by Nebraska.

The eastbound counterpart is getting walloped in Iowa, now five and a half hours late. I suppose I should count myself lucky in arriving CHI three and a half hours down last night. 

Share this post


Link to post
Share on other sites
And the days prior, as well? Not surprised, as some work projects in Sac/Bay Area were rained out. Any new snow in the Sierra this week?

Been dry the latter half of this week, but more snow is expected to fall around the middle of next week. Look for massive crowds at Sierra ski resorts this weekend.

Share this post


Link to post
Share on other sites

5 (27)

Stoppages in NE on 5 & 6 due to winds over 70mph according to reports at Trainorders.

Edited by Rover

Share this post


Link to post
Share on other sites

#6(26) ended up losing about eight hours across Nebraska.  Here it is running thirteen hours and twenty-one minutes late out of Ottumwa, Iowa last night.  It lost another hour at the station there.  It sounded like that delay was a PTC issue.

 

 

Share this post


Link to post
Share on other sites

#5(2) has been running into delays in IA, CO, and over the Sierras (as expected). 5:30 late heading into Roseville.

Share this post


Link to post
Share on other sites

5 (4) passed by Marconi/Arcade (North Sacramento/Arden-Arcade) at 4:28pm today with the usual off-peak consist (usually 2 P42, Viewliner Bag Car, Transdorm, 1 Sleeper, Diner, SSL, 2 Coaches). Expected 2.5hour delay into Sac Valley Station, and was behind a UP freight by about 10mins. Anyone know the cause of the delay?

Share this post


Link to post
Share on other sites

Lost substantial amount of time in Iowa and Colorado mtns west of the Divide. Four hours down at Glenwood Springs, could only make up about half of that into Emeryville.

Share this post


Link to post
Share on other sites
3 hours ago, bmjhagen9426 said:

5 (4) passed by Marconi/Arcade (North Sacramento/Arden-Arcade) at 4:28pm today with the usual off-peak consist (usually 2 P42, Viewliner Bag Car, Transdorm, 1 Sleeper, Diner, SSL, 2 Coaches). Expected 2.5hour delay into Sac Valley Station, and was behind a UP freight by about 10mins. Anyone know the cause of the delay?

Most of the CZ consists I’ve seen on the webcams have been running with the Transdorm and 2 sleepers. The rest looks about right. 

I also noticed on the Galesburg cam today that 6 (4) ran with a backwards consist after the Transdorm. So they managed to turn the front end but not the back. 

Edited by F900ElCapitan
Spelling

Share this post


Link to post
Share on other sites

I watched the #6(9) on the webcam pull out of Truckee at 5pm today. I attempted to count the cars, but it was almost a white out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×