Jump to content




Photo

AGR site: No transaction found


  • Please log in to reply
8 replies to this topic

#1 AC4400

AC4400

    OBS Chief

  • Members
  • PipPipPipPip
  • 323 posts
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Train watching, Train riding

Posted 11 January 2017 - 12:44 PM

Last night I found that AGR shows "No transaction found" even I set the start date to be 2007. 

The total AGR score is correct. Does anyone have the same problem? 


Southwest Chief (3), Empire Builder (7/8), Coast Starlight (11/14), Silver Star (91/92), Silver Meteor (97/98), Northeast Regional (143/176), Cascades (500/501/504/506/507/508/509/510/513/516/517), San Joaquins (703)
1468, 4419, 4429, 4449, 4471, 4496, 6427/8, 6437/8, 6451, 6453/4, 6461/2, 6464, 6465, C2013, C2226, D8, D11, K102, N205, N212, T2, T15, T76, T103/4, T109/10, T231/2, T281, T511, T518, Y509, Y584, Z21


#2 the_traveler

the_traveler

    Engineer

  • Global Moderators
  • PipPipPipPipPipPip
  • 23,396 posts
  • Gender:Male
  • Location:Whatever siding I'm sitting on!
  • Interests:Planning my next trip

Posted 11 January 2017 - 01:51 PM

It's fine for me.

Maybe a fluke?:huh:
Take it easy .......

Take the train instead and enjoy the ride!

#3 Train2104

Train2104

    Conductor

  • Members
  • PipPipPipPipPip
  • 806 posts
  • Gender:Male
  • Location:Long Island / Pittsburgh

Posted 11 January 2017 - 03:42 PM

Same problem here.



#4 tim49424

tim49424

    Conductor

  • Members
  • PipPipPipPipPip
  • 621 posts
  • Gender:Male
  • Location:Holland, MI

Posted 11 January 2017 - 10:04 PM

I have the same problem too....both on the AGR site and on the Amtrak app.


Over 40,000 miles traveled on Amtrak since December, 2007.  Next trip: March 20-24 HOM-FTW-OKC round trip!

 

Amtrak trains traveled on as of October, 2016:  Pere Marquette, Empire Builder, Hiawatha, Wolverine, Coast Starlight, California Zephyr, Southwest Chief, Pacific Surfliner, Sunset Limited, Texas Eagle, Cardinal, Northeast Regional, Downeaster and Lake Shore Limited.


#5 AC4400

AC4400

    OBS Chief

  • Members
  • PipPipPipPip
  • 323 posts
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Train watching, Train riding

Posted 12 January 2017 - 12:26 AM

Also my status bonus points are not added correctly. 

 

 

I have the same problem too....both on the AGR site and on the Amtrak app.


Southwest Chief (3), Empire Builder (7/8), Coast Starlight (11/14), Silver Star (91/92), Silver Meteor (97/98), Northeast Regional (143/176), Cascades (500/501/504/506/507/508/509/510/513/516/517), San Joaquins (703)
1468, 4419, 4429, 4449, 4471, 4496, 6427/8, 6437/8, 6451, 6453/4, 6461/2, 6464, 6465, C2013, C2226, D8, D11, K102, N205, N212, T2, T15, T76, T103/4, T109/10, T231/2, T281, T511, T518, Y509, Y584, Z21


#6 Tony in Ann Arbor

Tony in Ann Arbor

    Train Attendant

  • Newbie
  • Pip
  • 14 posts

Posted 12 January 2017 - 12:31 AM

Both mine and my wife's are working well.



#7 Tennessee Traveler

Tennessee Traveler

    Conductor

  • Members
  • PipPipPipPipPip
  • 894 posts
  • Gender:Male
  • Location:Franklin, TN

Posted 12 January 2017 - 12:13 PM

I just checked and my AGR and Amtrak.com are working and show all the transactions and other details.  Possibly some tried to access AGR when the site was changing from 2016 to 2017 as I noticed my points to earn AGR status has been reset and new transactions now will apply to 2017 and earning status in 2018.



#8 AC4400

AC4400

    OBS Chief

  • Members
  • PipPipPipPip
  • 323 posts
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Train watching, Train riding

Posted 16 January 2017 - 11:39 AM

Thanks for the replies. 

Yesterday I found that the transactions are back. Not sure what's happening. My guess is that AGR was updating 2017 status. 


Southwest Chief (3), Empire Builder (7/8), Coast Starlight (11/14), Silver Star (91/92), Silver Meteor (97/98), Northeast Regional (143/176), Cascades (500/501/504/506/507/508/509/510/513/516/517), San Joaquins (703)
1468, 4419, 4429, 4449, 4471, 4496, 6427/8, 6437/8, 6451, 6453/4, 6461/2, 6464, 6465, C2013, C2226, D8, D11, K102, N205, N212, T2, T15, T76, T103/4, T109/10, T231/2, T281, T511, T518, Y509, Y584, Z21


#9 Bigval109

Bigval109

    Conductor

  • Members
  • PipPipPipPipPip
  • 521 posts
  • Location:Richmond VA

Posted 21 January 2017 - 10:13 PM

Could it be that you put in 2007 instead of 2017. You have 2007 in your post
When in doubt take the train.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users